ページトップ

HOME  CMS ALAYA  セキュリティ対応  Apache Struts2 の脆弱性対策について(CVE-2017-5638)

ページ本文

セキュリティ対応情報

セキュリティ

Apache Struts2 の脆弱性対策について(CVE-2017-5638)

最終更新日:2017/05/25

ALAYAへの影響

現在ご提供中のALAYAでは Apache Struts2 を使用しておりませんので本脆弱性の影響はありません。

ご参考:ALAYAのフレームワークについて

ALAYAは自社開発のフレームワークにより実装しています。
以下のフレームワークは使用しておりません。
・Apache Struts 1.x
・Apache Struts 2.x
・JSF​

更新履歴

・2017/5/25 情報掲載


(注)本掲載内容は、「ALAYAに対する影響」を示すものであり、サイバーセキュリティ、脆弱性(等)に関する最新情報は専門サイトでご確認ください。

ページトップへ